j’ai fait l’acquisition d’un un petit décametrique des années 80, qui fonctionne plus ou moins bien , en fait il est bourré de petit problèmes ( il est dans son jus quoi !)

  • il se décale tout seul en fréquence (résolu)
  • plus on descend en fréquence plus il perd de la puissance pour arriver a 2w sur 80m sur charge fictive (résolu)
  • fumée avec odeur de vernis sort du poste au bout de 3min d’émission sur 11m (résolu)
  • impression de variation largeur de bande en  USB     (en cours)


décalage en fréquence

le décalage en fréquence était aléatoire et pouvait être de l’ordre de +- 300 hz , j’ai fait des recherches sur internet , et j’ai fini par tomber sur un forum ou Ludovic explique les mêmes symptômes et propose des solutions a ce problème

pour ma part j’ai remplacé le condensateur variable a coté du quartz X06 , car celui en place , même si on y faisait quelques tours la capacité continuait a changer

j’ai passé commande sur E-Bay  de 3 CV  2,5 – 22pf   le format et les pattes ne correspondent pas forcement, il faut adapter un peut

 VARIABLE FOIL TRIMMER CAPACITOR 2.5 ~ 22pF PHILIPS 7.5mm 2 PIECE OFFER!

j’ai recalé a l’oreille avec d’autres stations de référence et un SDR (sdrplay) , pas besoins de fréquencemètre sdrplay est très  précis , je suis bon a 10hz prés sur toutes les bandes, si non au fréquencemètre il faut avoir 15.000Mhz

panne résolue 


Perte de puissance en dessous de 14 Mhz  sous charge fictive , consommation en baisse aussi au niveau de l’alim

je n’ai rien trouvé sur le net concernant cette panne ,j’ai demandé de l’aide sur des groupes facebook , il mon tous conseillé de rechercher sur la carte LPF , « certainement un relais qui déconnerais », ce qui est peut probable car si un relais se mettrais a déconner j’aurais certainement une surconsommation et une surchauffe du PA 

j’ai donc repris les plans (qui ne sont pas trés nette) après avoir élimine le LPF et le P.A 

je suis remonté sur la carte RF unit  et regardé autour de Q50 , Visiblement Q50 amplifie mais chute avec les fréquences basses  après avoir contrôlé les composants une inductance qui normalement devrait être a 100µh  L52 était  0µh d’ou l’importance de posséder un inductance mètre , contrôlé a l’Ohmmètre elle donne une continuité et on pourrait se dire que si elle n’est pas coupée elle est bonne , bein non elle est en court-circuit 

j’en ai profité pour remplacer L51 qui est sur la même ligne

 

les test sur charge fictive sont concluants ,  la puissance est de nouveau la sur toutes les bandes , voir meme un peut trop sur les basses fréquences ,  il a fallut redescendre la puissance avec VR06 

on trouve des inductances de remplacement pour pas cher chez nos amis chinois, le format est un peut plus large mais on arrive a les insérer quand même, commande passée chez Aliexpress, rechercher « 11Values * 5 = 55 PCS Inductance » 11 valeurs de 5 inducances = 55 inductance pour 7€  

   


Le poste qui fume sur le 11m sur de long QSO SSTV 

cette panne est probablement due au problème précédent , la puissance n’étant pas bonne et le poste n’étant pas d’une première main certainement qu’un OM  airait eu l’idée de pousser la puissance avec le potentiomètre, et en même temps dérégler l’ALC , mais occupons nous de savoir ce qui fume dans ce poste

Ouverture de la bête

a première vue tous vas bien du cote PA, par contre coté LPF il y a des dégâts , une inductance cramé (celle du 10m)  et une inductance cassée (celle du 160m) visiblement s’est un poste qui a subit un ou des chocs, les angles ou il y a les vis de fixation de la carte sont tous cassés les masses par rapport a la carcasse ne sont plus assurées 

restauration de la carte 

refait les angles (super glue) rétabli les liaisons de masses , renforcé la carte avec des rondelles  

Inductance du 10m qui a eu un peut chaud , même si elle peut sembler bonne , a l’inductance mètre  ses caractéristiques sont revue a la baisse car le substrat du tore a suivit des dommage 

 

ne parlons pas de celle ci , elle est salement choquée 

sur ce coup la on peut se dépanner pour pas trop cher , un site aux états unis sont spécialiste dans la vent de tores 

il me faut un tore  T37-6 pour le 10m et un T37-2 pour le 160m , sur le site kits and parts   s’est 5€ les 25 donc 10€ les 50 

la réparation est simple , juste a refaire les inductances avec le même nombres de spires , bien respecter l’espace entre les spires (effet capacitif) , remplacer le fil cramé par un fil émaillé neuf de même diamètre, on peut commandé du fil chez kits and parts , moi j’ai du fil de récup 

remontage et essais , ça fonctionne j’en ai profité pour régler la puissance maxi et l’ALC  (suivre le service manuel du FT 757GX)


impression de variation de la largeur de bande IF en USB  

les pistes a explorer sont l’environnement du quartz   USB CARRIER  X03  qui se trouve sur la carte Local unit , et il est fort probable que le CV  TC04  soit oxydé 

par contre je ne me suis pas encore aventurer a le remplacer , car on ne peut pas le faire a l’oreille , et j’attend d’avoir un fréquencemètre pour me lancer  la fréquence doit être a 6.7834 Mhz 

 

 

 

voir aussi http://f5pbg.canalblog.com/tag/ft757    

 

22 thoughts on “Yaesu FT 757 GX pannes et remédes

  1. J’ai un FT-757GX. Comment l’aligner. Si je veux écouter le 14.250.0 je dois écouter le 14.249.8. Item en tx. On dit que je ne suis pas en fréquence si je suis à 14.250.0. Quand je syntonise 14.249.8 tout le monde est heureux.

    Merci

    1. en fonction du décalage si s’est sur tous les modes et toutes les bandes
      il faut recaler l’oscilateur de référence (voir dans article décalage en frequence) soit le condensateur variable s’est oxydé , en faisant quelques tours avec de la bombe contact il reprend un coups de jeune , ou alors le remplacer , pour se recaler en frequence , on peut le faire a l’oreille sur une station qui est censée etre bien calée , ou alors suivre les instructions de l’opérating manual (service alignement AJUSTER VR2006 pour avoir 45MHZ +- 20Hz sur tp2002

  2. mon FT757GX a subitement dévié en fréquence, puis ensuite le VFO ne fonctionnais plus, et là j’ai coupé puis rallumé et l’afficheur ne c est plus allumé le reste est sous tension sauf la partie VFO l’alimentation si vous avez une idée je prend
    73s cordialement Christian

  3. j ai un petit probleme avec mon yeasu ft-757 gx2. je n’ai pas de rx ni de tx. par contre, l affichage fonctionne et je peus changer les bandes et fréquences.je crois que mon probleme est a cause que j ai manqué d amperage ou de voltage.j ai verifier au visuel tout cause pssible de défaillances. mais je n ai rein trouvé j ai verifier uen bonne partie des transistor. j ai verifier les fils fuse et la mini lamp de protection. del aide serait apprecié.73

    1. par mail ou Facebook , mais mon aide sera limité , les recherches de pannes sur ces appareils son chronophages

          1. j ai trouvé par moi meme le probleme sur mon 757 gx2 🙂 ca été long mais je lai trouvé. maintenant il fonctionne 🙂

  4. bonjour je recherche le schéma du yaesu ft 757 gx car apparentement ne passe plus émission l aiguile dévie a gauche je pense que le P.A. a dégager quelqu ‘un en a t il le schéma svp merci

  5. bonjour, j’ai acquis un FT-757gx, le problème est en réception, je m’explique : a l’écoute d’un Om avec un Lincoln 1 que je reçois a signal 5 sur le FT-757gx je perçois a peine une conversation « pas de signal et radio je soupçonne quelque chose  » d’ou cela peut venir ? les chimiques… bonne soirée 73′

  6. bonjour,
    mon ft-757gx passe em émission tout seul même sans micro branché. Le phénomène semble aléatoire. Auriez-vous une idée d’où cela pourrait venir ?
    cordialement.

  7. j’ai acquis un 757 GX d’occasion qui fonctione tres bien mais ne garde pas ça frequence quand on l’eteind

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.